Regelmäßig defekte Zündspulen bei der 11er

-- WICHTIGES AN DIESER STELLE --

Stammtische: KawasakiS NRW Erst im Juli wieder (Details folgen)

  • Ich kann die Umrüstung auf Steckerzündspulen nur empfehlen. Hab das jahrelang an meiner 11er gehabt. Top Startverhalten , sauberer Rundlauf , besseres Ansprechen bei Gasannahme.

    Steckerzündspulen gibt's zuhauf in der Bucht. ZX 750 R , ZX10R , Z1000 gehen alle , muss man nur richtig anschließen.

    Grüße Michel


    ZRX fahren is geil

  • Ich kann die Umrüstung auf Steckerzündspulen nur empfehlen. Hab das jahrelang an meiner 11er gehabt. Top Startverhalten , sauberer Rundlauf , besseres Ansprechen bei Gasannahme.

    Steckerzündspulen gibt's zuhauf in der Bucht. ZX 750 R , ZX10R , Z1000 gehen alle , muss man nur richtig anschließen.

    Bin ich auch grundsätzlich für zu haben. Wenn du ein Bild oder eine Anleitung hast immer her damit. Ich kümmere mich die Tage um die Ladespannung und würde diesen Umbau später gerne nachholen.

  • Ich kann die Umrüstung auf Steckerzündspulen nur empfehlen. Hab das jahrelang an meiner 11er gehabt. Top Startverhalten , sauberer Rundlauf , besseres Ansprechen bei Gasannahme.

    Steckerzündspulen gibt's zuhauf in der Bucht. ZX 750 R , ZX10R , Z1000 gehen alle , muss man nur richtig anschließen.

    wo unser Ausländer Recht hat hat er Recht, Junger Mann hoffe es geht dir Gut

  • Moin, ein besseres Startverhalten, sauberer Rundlauf und besseres Ansprechen in Bezug auf Gasannahme nach Umrüstung auf Einzelspulen ist technisch nicht erklärbar.

    Eine Umrüstung wird meistens aus Platzgründen durchgeführt.

    Gruss Ralf

  • Moin, ein besseres Startverhalten, sauberer Rundlauf und besseres Ansprechen in Bezug auf Gasannahme nach Umrüstung auf Einzelspulen ist technisch nicht erklärbar.

    Eine Umrüstung wird meistens aus Platzgründen durchgeführt.

    Gruss Ralf

    Das sehe ich genau so. Hatte meine damalige 12er auch umgerüstet gehabt.

    Einen Unterschied konnte ich nicht feststellen. Platzmäßig zum Ventile einstellen :thumbup:

    Gruß Gerd
    ---------------------------------------------
    ZRX 1200 R + Versys 650
    Du hörst nicht auf zu fahren wenn du alt wirst,
    du wirst alt, wenn du aufhörst zu fahren.

  • wo unser Ausländer Recht hat hat er Recht, Junger Mann hoffe es geht dir Gut

    Jo Uwe mir geht es gut, dir hoffentlich auch.


    Bin ich auch grundsätzlich für zu haben. Wenn du ein Bild oder eine Anleitung hast immer her damit. Ich kümmere mich die Tage um die Ladespannung und würde diesen Umbau später gerne nachholen.

    Bilder oder Anleitungen habe ich nicht mehr, der Uwe sagte doch dass er welche hat.


    Das sehe ich genau so. Hatte meine damalige 12er auch umgerüstet gehabt.

    Einen Unterschied konnte ich nicht feststellen. Platzmäßig zum Ventile einstellen :thumbup:

    Tja Leute , überlegt mal dass da kein Spannungsverlust zwischen Spule und Stecker mehr ist , dann kommt noch das ,naja Bescheidene Zündkabel dazu welches Verluste an den Anschlüssen hat . Dann kommt die Anfälligkeit der Stecker gegen Wasser noch dazu .

    Also bei meinen beiden 11er hab ich da schon einen großen Unterschied gemerkt .

    Aber jeder so wie er es möchte.

    Grüße Michel


    ZRX fahren is geil

    Einmal editiert, zuletzt von Mac () aus folgendem Grund: 2 Beiträge von Saarlänna mit diesem Beitrag zusammengefügt.

  • Tatsache ist: Nur mal angenommen man rüstet eine neue ZRX auf Einzelzündspulen um, dann merkst du keinen Unterschied. Wen man eine ZRX mit Laufleistung umrüstet kann man einen Unterschied zu dem Verhalten vor der Umrüstung merken. Den Unterschied merkst du aber auch wenn du komplett neue Original Kawasaki Teile verwenden würdest. Alle Dinge verschleissen nunmal über die Zeit.

    Habe da schon viel gemacht und probiert.

  • Und hier jetzt das abschließende Update. Ich machs kurz, es lag am Ende doch am Vergaser. Bei Zylinder war eine Düse verstopft.

    Warum die ersten beiden male ein Wechsel der Spulen Besserung brachte kann ich mir nicht so wirklich erklären. Wahrscheinlich Zufall... keine Ahnung 🤷‍♂️


    Egal die Kiste läuft jetzt wieder wunderbar und ich kann jetzt mein Blick wieder auf die Wetterapp richten. Vielen Dank an alle die fleißig mitgedacht haben 😅

  • Habe ich mir von Anfang an gedacht. Du schriebst aber so überzeugt das die Vergaser gereinigt wurden. Der beschriebene Drehzahlbereich stellt genau den Bereich des Übergangs vom Teil- zum Vollastbereich dar.

    Gruss Ralf

  • Habe ich mir von Anfang an gedacht. Du schriebst aber so überzeugt das die Vergaser gereinigt wurden. Der beschriebene Drehzahlbereich stellt genau den Bereich des Übergangs vom Teil- zum Vollastbereich dar.

    Gruss Ralf

    Der Vergaser war ja auch frisch gereinigt und ich hatte genau dieses Problem bereits 2 mal und es war nach dem Zündspulenwechsel 2 mal weg. Dazu noch die zu hohe Ladespannung. Ich bin ja auch kein gelernter Schrauber 😅


    Ich hab die Kiste nach Silvester in eine Werkstatt gegeben. Hat mich am Ende 230€ gekostet. Super netter Typ und er hat mir auch nochmal bestätigt dass der Vergaser sauber aussieht.

    Ihr wisst alle hier was für eine friemelige Arbeit der Ausbau dieses Vergasers ist, da hatte ich auch echt keinen Bock drauf 😂

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!